Git clients vulnerable

On December 19, 2014, the maintainers of Git, the code revisioning tool , announced a vulnerability affecting Mac OS X and Windows users

Who is vulnerable, and what to do?

The vulnerability affects Mac OS X and Windows users. Linux and Unix users are not affected. Git hosting services like and are not affected.

Git for Windows can be used to upgrade Windows clients. Homebrew can be used to upgrade Git on Mac OS X.


About the Author

Shemsedin Callaki has many years of development experience on many technologies. Drupal is a CMS that he loves. He has also contributed work to Drupal community. His favourite PHP framework is YII.