POODLE SSLv3 Vulnerability

POODLE SSLv3 Vulnerability

On AWS load balancer to change this in load balancer you need to do the following:

  • Log into the AWS console and click on "Load Balancers."
  • Find the load balancer that handles your site's traffic (you shouldn't need to worry about internal VPC LBs, etc.)
  • Click the "Listeners" tab
  • Find the HTTPS/443 listener and click "Edit" under the cipher column
  • Change the option to "Custom"
  • Uncheck the SSLv3 option
5) Change the policy to "ELBSecurityPolicy-2014-10" which disables SSLv3 for you.
  • Save.

You do not need to do anything else. Helpful link.

you can then check the result on this link

For ubuntu follow read this article.

If you have load balancer and change in the server you will see that this will not change anything you would need to it on the AWS console.